Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 04, 2025 - 20:00 EST
Scheduled
At 8PM ET on Thursday, December 4th, Headline Testing and the Today So Far pipeline in the Real-Time Dashboard will undergo maintenance for approximately 1 hour.
Posted Dec 03, 2025 - 12:55 EST
This scheduled maintenance affected: Chartbeat Publishing - Realtime Dashboards and Chartbeat Publishing - Headline and Image Testing.